Skip to end of metadata
Go to start of metadata

You can no longer use Outlook 2003 with SUmail.  You must use Outlook 2007 SP3 or higher.