Self-Service Printing

Self-service printers are located in Bird Library and Carnegie Library. All libraries printers currently use Syracuse University’s PaperCut print management system to pay for printing. Syracuse University guests and visitors are able to use their guest printing accounts to pay for printing. Bird library also offers a large format printing option.

Library ITS Refunds Policy

If a library printer creates poor quality printouts, bring the output to the Technology desk located on the 1st floor of Bird Library, or fill out the refund form online, and request a credit on your printing account. The poor quality printouts must be surrendered whenever possible to receive a refund. Refund requests typically take a few business days to process.

No Refunds

- Except as noted above, no refunds are provided from the University’s Print Management System.
- Printouts should be retrieved from the printer immediately. No refund will be given if a printout is left on the printer and reported missing.
- Incorrectly formatted print jobs (layout, orientation, single v. double sided, copies etc…) will not receive a refund.
- Students who do not use all of their initial $40 credit will not receive a refund for any balance left on the account at the end of the school year.
- Students who add money to their printing quota will not receive a refund for any balances left on the account at the end of the school year.
- All student printing quotas are reset to $40 between the end of the second Summer Session and the beginning of the new academic year.
- For troubleshooting purposes, all refund requests must be submitted as soon as possible or before the Technology desk closes on the same day your printing issue takes place.

SU Print Management System (PaperCut)

By visiting the SU Print Management system, you can perform various tasks, including:

- Check your print balance and add funds via credit card.
  
  Funds can be added with cash ($5 increments only) in Steele Hall, room 206.

- Release pending jobs (email to print, plotter jobs).
- View printing history.
A Note on Margins
Please note that libraries printers do not print to the edges of the paper (also known as full bleed). Default margins vary by printer.

Group Printing
The Department of Learning and Academic Engagement in Bird Library will gladly provide basic printing instruction for groups.

- We require notice of at least 24 hours in advance.
- Groups should not exceed 15 persons.
- The instructions are done using the computer stations on the 1st floor of Bird library.
- Computer stations cannot be reserved, so appointments between 8-10am are advised.
- The instructor should accompany their group whenever possible.
- Please contact Stephen Singer for further questions.

Class/Department related printing payments (ITS Print Management Technical Team)
Funds can be added to an individual's account, not a department. If you want to pay for a print job for an individual, send an email to the Print Management Technical Team (pmtt@syr.edu) with the Name and NetID of the individual, the amount to be added, the chartstring to charge and the person to notify for the Journal Entry. Once the funds are added, you will be notified. The person will then be able to login wherever they like to print with the additional funds.

It can take a few days for the request to be processed, so you'll need to get requests in as soon as you have the necessary details.

Printing Tips and Frequently Asked Questions
For printing tips and general troubleshooting information regarding libraries printers, please see our Libraries Printing Tips and Troubleshooting page for more information.

Printing Details, Prices and Locations

<table>
<thead>
<tr>
<th>Printer Name</th>
<th>Location</th>
<th>Cost</th>
<th>B&amp;W/Color</th>
<th>Paper</th>
</tr>
</thead>
<tbody>
<tr>
<td>lib-bird-0</td>
<td>Lower Level</td>
<td>$0.04 per sheet</td>
<td>B&amp;W</td>
<td>8X11</td>
</tr>
<tr>
<td>lib-bird-1A</td>
<td>1st Floor</td>
<td>$0.04 per sheet</td>
<td>B&amp;W</td>
<td>8X11</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.08 per sheet</td>
<td>B&amp;W</td>
<td>11X17</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.25 single-sided, $0.30 double-sided</td>
<td>Color</td>
<td>8X11</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.50 single-sided, $0.60 double-sided</td>
<td>Color</td>
<td>11X17</td>
</tr>
<tr>
<td>lib-bird-1B</td>
<td>1st Floor</td>
<td>$0.04 per sheet</td>
<td>B&amp;W</td>
<td>8X11</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.08 per sheet</td>
<td>B&amp;W</td>
<td>11X17</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.25 single-sided, $0.30 double-sided</td>
<td>Color</td>
<td>8X11</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.50 single-sided, $0.60 double-sided</td>
<td>Color</td>
<td>11X17</td>
</tr>
<tr>
<td>lib-bird-1C</td>
<td>1st Floor</td>
<td>$0.04 per sheet</td>
<td>B&amp;W</td>
<td>8X11</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.08 per sheet</td>
<td>B&amp;W</td>
<td>11X17</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.25 single-sided, $0.30 double-sided</td>
<td>Color</td>
<td>8X11</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.50 single-sided, $0.60 double-sided</td>
<td>Color</td>
<td>11X17</td>
</tr>
<tr>
<td>lib-bird-1-plotter 1</td>
<td>1st Floor</td>
<td>$3.00 per foot (priced by longest side)</td>
<td>Color</td>
<td>36&quot; Wide, Matte White Paper</td>
</tr>
<tr>
<td>lib-bird-1-plotter 2</td>
<td>1st Floor</td>
<td>$3.00 per foot (priced by longest side)</td>
<td>Color</td>
<td>36&quot; Wide, Matte White Paper</td>
</tr>
<tr>
<td>lib-bird-2</td>
<td>2nd Floor</td>
<td>$0.04 per sheet</td>
<td>B&amp;W</td>
<td>8X11</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.08 per sheet</td>
<td>B&amp;W</td>
<td>11X17</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.25 single-sided, $0.30 double-sided</td>
<td>Color</td>
<td>8X11</td>
</tr>
<tr>
<td>Printer Name</td>
<td>Location</td>
<td>Cost</td>
<td>B&amp;W/Color</td>
<td>Paper</td>
</tr>
<tr>
<td>--------------</td>
<td>----------</td>
<td>--------------------------------------------------</td>
<td>-----------</td>
<td>---------</td>
</tr>
<tr>
<td>lib-bird-3</td>
<td>3rd Floor</td>
<td>$0.04 per sheet</td>
<td>B&amp;W</td>
<td>8X11</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.08 per sheet</td>
<td>B&amp;W</td>
<td>11X17</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.25 single-sided, $0.30 double-sided</td>
<td>Color</td>
<td>8X11</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.50 single-sided, $0.60 double-sided</td>
<td>Color</td>
<td>11X17</td>
</tr>
<tr>
<td>lib-bird-4</td>
<td>4th Floor</td>
<td>$0.04 per sheet</td>
<td>B&amp;W</td>
<td>8X11</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.08 per sheet</td>
<td>B&amp;W</td>
<td>11X17</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.25 single-sided, $0.30 double-sided</td>
<td>Color</td>
<td>8X11</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.50 single-sided, $0.60 double-sided</td>
<td>Color</td>
<td>11X17</td>
</tr>
</tbody>
</table>

### Carnegie Library (Carnegie Building)

<table>
<thead>
<tr>
<th>Printer Name</th>
<th>Location</th>
<th>Cost</th>
<th>B&amp;W/Color</th>
<th>Paper</th>
</tr>
</thead>
<tbody>
<tr>
<td>lib-carn-2</td>
<td>2nd Floor</td>
<td>$0.04 per sheet</td>
<td>B&amp;W</td>
<td>8X11</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.08 per sheet</td>
<td>B&amp;W</td>
<td>11X17</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.25 single-sided, $0.30 double-sided</td>
<td>Color</td>
<td>8X11</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.50 single-sided, $0.60 double-sided</td>
<td>Color</td>
<td>11X17</td>
</tr>
<tr>
<td>lib-carn-3</td>
<td>3rd Floor</td>
<td>$0.04 per sheet</td>
<td>B&amp;W</td>
<td>8X11</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.08 per sheet</td>
<td>B&amp;W</td>
<td>11X17</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.25 single-sided, $0.30 double-sided</td>
<td>Color</td>
<td>8X11</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.50 single-sided, $0.60 double-sided</td>
<td>Color</td>
<td>11X17</td>
</tr>
</tbody>
</table>

### Architecture Reading Room (Slocum Hall)

<table>
<thead>
<tr>
<th>Printer Name</th>
<th>Location</th>
<th>Cost</th>
<th>B&amp;W/Color</th>
<th>Paper</th>
</tr>
</thead>
<tbody>
<tr>
<td>lib-sloc-3</td>
<td>3rd Floor</td>
<td>$0.04 per sheet</td>
<td>B&amp;W</td>
<td>8X11</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.08 per sheet</td>
<td>B&amp;W</td>
<td>11X17</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.25 single-sided, $0.30 double-sided</td>
<td>Color</td>
<td>8X11</td>
</tr>
<tr>
<td></td>
<td></td>
<td>$0.50 single-sided, $0.60 double-sided</td>
<td>Color</td>
<td>11X17</td>
</tr>
</tbody>
</table>

### How-to

**Wireless Printing**

**macOS**

*Important*: Make sure you're connected to Syracuse University's wireless network **AirOrangeX**. Mobility Print supports macOS Yosemite and newer.

1. Navigate to **System Preferences -> Printers and Scanners**.
2. Click the + icon under the Printers List.
3. The **Add** dialog is displayed. This dialog displays a list of all of the discovered printers on the network.
4. Select a printer:
   - lib-bird-0 (Bird, lower level)
   - lib-bird-1A (Bird, first floor)
   - lib-bird-1B (Bird, first floor)
   - lib-bird-1C (Bird, first floor)
   - lib-bird-2 (Bird, second floor)
   - lib-bird-3 (Bird, third floor)
   - lib-bird-4 (Bird, fourth floor)
   - lib-carn-2 (Carnegie, second floor)
   - lib-carn-3 (Carnegie, third floor)
• lib-sloc-3 (King & King Library)

⚠️ Color auto-detect is on by default. You must select a 'black and white' option before printing in order to print and be charged black and white prices. Failure to do so, the system will print and charge color prices if color is detected in your document. No refunds will be provided in this situation.

5. Check that Use is set to Secure AirPrint.

⚠️ If Secure AirPrint is not displayed:
  a. Close the Add dialog.
  b. Disconnect from the network.
  c. Reconnect to the network.
  d. Try again.

6. Click Add.
7. Print your document. When prompted, enter your netid and password.

Windows

Important: Make sure you're connected to Syracuse University's wireless network AirOrangeX. Mobility Print supports Microsoft Windows 7 and newer.

1. Download and run this Mobility Print Printer Setup (pc-mobility-print-printer-setup.exe).
2. On the License Agreement screen, click Next.
3. Select a printer, then click Next.
   • lib-bird-0 (Bird, lower level)
   • lib-bird-1A (Bird, first floor)
   • lib-bird-1B (Bird, first floor)
   • lib-bird-1C (Bird, first floor)
   • lib-bird-2 (Bird, second floor)
   • lib-bird-3 (Bird, third floor)
   • lib-bird-4 (Bird, fourth floor)
   • lib-carn-2 (Carnegie, second floor)
   • lib-carn-3 (Carnegie, third floor)
   • lib-sloc-3 (King & King Library)

⚠️ Color auto-detect is on by default. You must select a 'black and white' option before printing in order to print and be charged black and white prices. Failure to do so, the system will print and charge color prices if color is detected in your document. No refunds will be provided in this situation.

4. Enter your netid and password, then click Next.
5. Click Finish.
6. Print your document.

To add more printers, run the downloaded Windows Printer Setup again and repeat steps.

iOS

Important: Make sure you're connected to Syracuse University's wireless network AirOrangeX. Mobility Print supports iOS 9.2 and newer.

1. Open the app that you want to print from.
2. To find the print option, tap the app’s share icon — or or tap .
3. Tap or Print.
4. Tap **Select Printer** and select a printer.

   - `lib-bird-0` (Bird, lower level)
   - `lib-bird-1A` (Bird, first floor)
   - `lib-bird-1B` (Bird, first floor)
   - `lib-bird-1C` (Bird, first floor)
   - `lib-bird-2` (Bird, second floor)
   - `lib-bird-3` (Bird, third floor)
   - `lib-bird-4` (Bird, fourth floor)
   - `lib-carn-2` (Carnegie, second floor)
   - `lib-carn-3` (Carnegie, third floor)
   - `lib-sloc-3` (King & King Library)

   **Color auto-detect is on by default.** You must select a 'black and white' option before printing in order to print and be charged black and white prices. Failure to do so, the system will print and charge color prices if color is detected in your document. No refunds will be provided in this situation.

5. Enter your `netid` and `password`, then tap **OK**.
6. Tap **Print** in the upper-right corner.

**Android**

*Important: Make sure you’re connected to Syracuse University’s wireless network AirOrangeX. Mobility Print supports Android 4.4 and newer.*

1. Install the [Mobility Print app](https://play.google.com/store/apps) (by PaperCut Software) from the [Google Play Store](https://play.google.com/store).  
2. Launch the app.  
3. Follow the instructions on the app to make sure the Mobility Print Service is turned on.  
4. After confirming Mobility Print is on, your device is ready to print. When prompted, enter your `netid` and `password`.

   The way you print is different depending on the app. When you select a printer, make sure you select a **Mobility Print** printer as identified by the PaperCut icon. If you select the **Remember me** checkbox, your phone will remember your login details for that printer for one week.

   - `lib-bird-0` (Bird, lower level)
   - `lib-bird-1A` (Bird, first floor)
   - `lib-bird-1B` (Bird, first floor)
   - `lib-bird-1C` (Bird, first floor)
   - `lib-bird-2` (Bird, second floor)
   - `lib-bird-3` (Bird, third floor)
   - `lib-bird-4` (Bird, fourth floor)
   - `lib-carn-2` (Carnegie, second floor)
   - `lib-carn-3` (Carnegie, third floor)
   - `lib-sloc-3` (King & King Library)

   **Color auto-detect is on by default.** You must select a 'black and white' option before printing in order to print and be charged black and white prices. Failure to do so, the system will print and charge color prices if color is detected in your document. No refunds will be provided in this situation.

**Chrome OS**

*Important: Make sure you’re connected to Syracuse University’s wireless network AirOrangeX. Mobility Print supports Chrome OS with Chrome version 43 and newer.*

1. Install the [Mobility Print Chrome app](https://chrome.google.com/webstore) from the [Chrome Web Store](https://chrome.google.com/webstore).
2. Open the page to print.
3. If printing is available, **right-click**, then select **Print**.
4. Click **Change** to choose a printer.
5. Select a printer from the list.
6. When prompted, enter your netid and password.

If you select the Remember me checkbox, your device will remember your login details for that printer for one week.

Email to Print

This feature is currently limited to B&W double-sided printing only.

1. Compose a new email (with your SU email address).
2. Include the file(s) you wish to print as an attachment (you can attach more than one document in the same email).

Acceptable files include Microsoft Office (docx, xlsx, pptx etc…), PDF and image files (jpg, png, tiff, gif etc…). Adobe Creative Cloud /Suite files are not supported.

3. Send your email to print@syr.edu.
4. Login to the SU print management system at https://printing.syr.edu.
5. From the Jobs Pending Release tab, release your job by clicking print next to your job's name and selecting a printer from the listed options.

Libraries email-to-print printers are:
- **lib-bird-0** (Bird Lower level)
- **lib-bird-1** (Bird 1st floor, east side)

Printing to the Plotter - HP Designjet Z6200

Adobe Acrobat (Library Windows Desktop)

Save your document as a PDF file.

1. Open your file using Adobe Acrobat DC.
2. If needed, rotate your document so that the smallest side is your width. From the menu bar, go to View->Rotate View and rotate your document.
3. Select File->Properties from the menu bar. In the Description tab, look for Page Size under Advanced. Write down these numbers for later use, they are your 'Width x Height'.
4. Select File->Print from the menu bar.
5. From the Print window, select the printer called lib-bird-1-plotter 1 or lib-bird-1-plotter 2, then select Properties.
6. In the Paper/Quality tab, under Quick sets, select Poster.

Make sure you select a Mobility Print printer as identified by the PaperCut icon.

Color auto-detect is on by default. You must select a 'black and white' option before printing in order to print and be charged black and white prices. Failure to do so, the system will print and charge color prices if color is detected in your document. No refunds will be provided in this situation.
7. Under **Paper options**, select **Custom...**
8. Locate the numbers you wrote down from **step 3**:

   **If your width is 36 inches or under**, enter your dimensions in the **Custom size** window.

   - **Actual Size Printing**: If the job needs to print in actual size, add 1 inch to your original width and height. Actual size printing will not work if your original width is 36 inches and/or the original job is not the actual size needed.

   Or

   **If your width is bigger than 36 inches**, use this formula 
   \[
   \text{original width} - 35.5 = X
   \]
   Type in \( X \) as your **Width** subtract \( X \) from your **original height** and type that result in as your **Length** in the **Custom size** window.

9. Under **Name**, type anything to rename the preset. Click **Save** then **OK**.

   - **If 'The width of a paper size should be equal or smaller than its length' message appears**, select **OK**. Then, select **OK** in the **Custom size** window. Go to the **Layout/Output** tab and under **Roll options**, select **Rotate by 90 degrees**. Under **Orientation**, select **Portrait**. Proceed to **step 10**.

   - **If you need cut marks**, select the **Layout/Output** tab. Under **Roll options**, select **crop lines**.

10. In the **Color** tab, click on the **Default CMYK source profile** drop down menu and select the **US Web Coated (SWOP) v2** profile.
11. Click **OK**.
12. In the main **Print** window under **Page Sizing & Handling**, select **Fit**.

   - **Actual Size Printing**: Select **Actual size** here if printing actual size and you followed the tip in **step 8** above.

   - **If checked**, make sure to **uncheck** the option that says **Choose paper source by PDF page size**.

13. Click **Print**. Open a web browser and go to **https://printing.syr.edu**, login with your **netid/password** and release your job from the **Jobs Pending Release** tab.

   - **Adobe Photoshop (Library Windows Desktop)**

   Save your document as a PDF file.

   - **Open your file using Adobe Photoshop**.
   - If needed, rotate your document so that the **smallest side is your width**. From the menu bar, go to **Image->Image Rotation** and rotate your document **90° Clockwise**.
   - Select **Image->Image Size** from the menu bar. **Write down the Width** and **Height** listed there.
   - Select **File->Print** from the menu bar.
   - From the **Print** window under **Printer Setup**, select the printer called **lib-bird-1-plotter1** or **lib-bird-1-plotter 2**, then select **Print Settings**.
   - In the **Paper/Quality** tab, under **Quick sets**, select **Poster**.

   - **Do Not** select the **Show preview before printing** option in this tab, make sure it's unchecked.

7. Under **Paper options**, select **Custom...**
8. Locate the numbers you wrote down from **step 3**:

   **If your width is 36 inches or under**, enter your dimensions in the **Custom size** window.
Actual Size Printing - If the job needs to print in actual size, **add 1 inch to your original width and height.** Actual size printing will not work if your original width is 36 inches and/or the original job is not the actual size needed.

Or

If your width is bigger than 36 inches, use this formula \((\text{original width} - 35.5 = X)\). Type in 35.5 as your Width and subtract \(X\) from your original height and type that result in as your Length in the Custom size window.

9. Under Name, type anything to rename the preset. Click Save then OK.

10. In the Color tab, click on the Default CMYK source profile drop down menu and select the US Web Coated (SWOP) v2 profile.

11. Click OK.

12. In the main Print window under Position and Size, select Scale to Fit Media.

13. Click Print. Open a web browser and go to [https://printing.syr.edu](https://printing.syr.edu), login with your netid/password and release your job from the Jobs Pending Release tab.